Java “Legado” – Mac OS X Yosemite

Algumas aplicações que dependem de versões mais antigas do Java apresentam problema e requerem uma versão “legada” do Java, quando executadas num ambiente com a mais recente versão do Mac OS X, a Yosemite.

Para solucionar o problema, é preciso instalar uma versão do Java da própria Apple. Para baixar este instalador, basta clicar aqui.

Fonte: http://appleseeddownload.apple.com/macosx/YosemiteBetaAccessUtility/031-08652-A/YosemiteBetaAccessUtility.dmg?rid=BLK_LQp9kQXbarNONgeftA